Easy-to-use make-me-root exploit lands for recent Linux kernels. Get patching

A Linux privilege-escalation proof-of-concept exploit has been published that, according to the bug hunter who developed it, typically works effortlessly on kernel versions between at least 5.14 and 6.6.14.

You can read the full article here.