WordPress Duplicator Plugin Arbitrary File Download

An arbitrary file download vulnerability exists in WordPress Duplicator plugin. Successful exploitation of this vulnerability would allow a remote attacker to download arbitrary files from the affected system.

You can read the full article here.