Adobe Flash Player Type Confusion (APSB20-06: CVE-2020-3757)

A type confusion vulnerability exists in Adobe Flash Player. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system.

You can read the full article here.