HPE Intelligent Management Center PLAT Stack Buffer Overflow (CVE-2018-7074)

A stack buffer overflow vulnerability has been reported in HPE Intelligent Management Center PLAT. The vulnerability is due to an overly large block size parameter provided in the TFTP packet data. Successful exploitation could results in arbitrary code execution under the context of the SYSTEM. or root user.

You can read the full article here.