LAquis SCADA LGX Out-Of-Bounds Write (CVE-2018-18986)

An out-of-bounds write vulnerability exists in the LAquis SCADA. This vulnerability is due to improper validation of user-supplied data when parsing the LGX report file. Successful exploitation would result in a denial of service condition.

You can read the full article here.