Asterisk Denial of Service (CVE-2018-12228)

A denial-of-service vulnerability has been reported in Asterisk. The vulnerability is due to improper handling of client abrupt disconnection or client-supplied messages when client is connecting via TLS. A remote user can exploit the vulnerability by abruptly disconnecting or sending specially crafted data via TLS to cause target system entering infinite loop.

You can read the full article here.