Pulse Connect Secure Stack Buffer Overflow (CVE-2019-11542)

A stack buffer overflow vulnerability exists in Pulse Connect Secure SSL VPN. Successful exploitation of this vulnerability could result in a denial of service or execution of arbitrary code into the effected system.

You can read the full article here.