WordPress Limit Login Attempts Plugin Authentication Bypass

An authentication bypass vulnerability exists in WordPress Limit Login Attempts Plugin. Successful exploitation of this vulnerability allows remote attackers to bypass authentication and the rate limiting service.

You can read the full article here.