Evernote Web Clipper Cross-Site Scripting (CVE-2019-12592)

A cross-site scripting vulnerability exists in Evernote Web Clipper Extension. Successful exploitation of this vulnerability would allow a remote attacker to execute arbitrary commands on the affected system.

You can read the full article here.