Google Chrome Integer Overflow Remote Code Execution

An integer overflow vulnerability exists in Google Chrome. The vulnerability is due to lack of input validation. Successful exploitation of this vulnerability could lead to remote code execution.

You can read the full article here.