Verizon Fios Quantum Gateway Authenticated Command Injection (CVE-2019-3914)

A command injection vulnerability exists in Verizon Fios Quantum Gateway G1100 firmware. Successful exploitation of this vulnerability could result in the execution of arbitrary commands with root privileges.

You can read the full article here.