Mozilla Firefox IonMonkey JIT Compiler Type Confusion (CVE-2019-9813)

A type confusion vulnerability exists in Mozilla Firefox IonMonkey JIT Compiler. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system or cause application crashes.

You can read the full article here.