Jenkins Multiple Plugins Remote Code Execution (CVE-2019-1003000)

A remote code execution vulnerability exists in Jenkins. An unauthenticated attacker may use this vulnerability to execute code on the vulnerable server using a sandbox bypass vulnerability on multiple plugins.

You can read the full article here.