Yi Technology Home Camera 27US Denial Of Service (CVE-2018-3928)

A denial of service vulnerability exists in the firmware update functionality of Yi Home Camera. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system, creating a denial of service condition.

You can read the full article here.