Adobe Acrobat and Reader Heap Overflow (APSB18-30: CVE-2018-12846)

A buffer overflow vulnerability exists in Adobe Acrobat and Reader. Successful exploitation of this vulnerability could allow a remote attacker to execute arbitrary code on the affected system or cause application crashes.

You can read the full article here.