WordPress Captcha Plugin Backdoor

A backdoor vulnerability exists in WordPress Captcha plugin. Successful exploitation of this vulnerability allows remote attackers to change the effected site’s content.

You can read the full article here.