Adobe Acrobat and Reader Memory Corruption (APSB17-24: CVE-2017-11248)

A Memory Corruption vulnerability exists in Enhanced Metafile Format. The vulnerability is due to an error in the way Adobe Acrobat and Reader parses EMF files. A remote attacker can exploit this vulnerability by enticing a target user to open a specially crafted EMF file.

You can read the full article here.