Microsoft Releases Patch for MS14-068 Vulnerability

Original release date: November 18, 2014

Microsoft has released an out-of-band patch for vulnerability MS14-068. This vulnerability is rated as critical and could allow for escalation of privileges. It affects only Windows Server systems and not client systems.

US-CERT encourages users and administrators to review Microsoft’s Security Bulletin and apply the necessary updates.


This product is provided subject to this Notification and this Privacy & Use policy.